Reply
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • [email protected]
    Participant

    Aakash, ever since we updated to the latest shortcoder, we are having an issue.

    The shortcoder is displaying the HTML code underneath instead of the output of the code. Please see the video below for details.

    https://www.loom.com/share/184352393b5f4427a4e7600bb56a6e98

    [email protected]
    Participant

    Here is the live page BTW.

    https://panaceatools.com/saws/table/ryobi/

    Hi Rohit,

    You have to paste any code in text or code editor and not in Visual editor.

    Can you please try again with text/code editor ?

    Thanks,
    Aakash

    [email protected]
    Participant

    Aakash, it’s neither text editor nor code editor. It’s in a element called HTML code which is an inbuilt element in my theme Thrive architect.

    It’s been applied the same way on all other pages as well (where it’s working fine).

    Let me know if you need further information.

    Hi Rohit,

    I guess you mistook it.

    In shortcode editing page, there is an option to change the “editor” type.
    You can see it above the shortcode content editor. Screenshot below.

    Shortcoder toolbar

    Please change the editor to “text” or “code” and then paste your HTML in the editor.
    Pasting any code in visual editor will only display the code as is.

    Thanks,
    Aakash

    [email protected]
    Participant

    Got it, thanks for explaining. I was previously thinking you were referring to wordpress visual and text editor. I understand now that it’s the shortcode editor.

    Thanks again.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.