Reply
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Marty McLeod
    Participant

    Hello, I’m not sure what changed, but the latest version of Shortcoder appears to default to the visual editor whereas I was using the default text editor before.

    The end result is shortcode has to be cleaned up as copying/pasting into the editor changes the format & adds <p>..</p> formatting.

    Thank you.

    Hi Marty,

    The choosen editor is saved per shortcode.

    For every shortcode the editor preference is saved.

    So if you use code editor for one shortcode and save it, then the preference is saved for that shortcode alone.
    For other shortcodes you have to do the same.

    Currently there is no global editor preference option.

    Thanks,
    Aakash

    Marty McLeod
    Participant

    Ok, thank you for your reply, Aakash.

    Have a good day.

    • This reply was modified 1 week, 1 day ago by Marty McLeod. Reason: Close ticket
    Marty McLeod
    Participant

    Closing ticket

    Cheers !

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.