Reply
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Johan Thiart
    Participant

    Good day I currently have an issue where the sharebar has been enabled for Desktop only (Show in All Pages) but is displaying on mobile phone / mobile pages on the top left and it is transparent over the Menu dropdown button. It appears on some mobile pages only but also random on the home page on page load. If I disable the sharebar completely it is gone from mobile website. I cannot move the location to the top right on mobile page as well and customers cannot access the top menu currently on mobile website due to Mobile sharebar icon floating over the Menu dropdown button top left which is theme based and cannot be moved.

    Hi Johan,

    I understand the issue. Can you please share your website/page where this is seen. This is not an issue, but is the default behavior. Let me look at the page and let you know further on this.

    Thanks,
    Aakash

    Hi Johan,

    Can you please use this CSS in WP Socializer –> Settings –> Additional CSS ?
    Once this is placed, you will see the sharebar on the right side instead of left and it does not block the menu.

    @media only screen and (max-width: 800px){
        .wp-socializer.wpsr-sharebar.wpsr-sb-vl{
            right: -1px !important;
            left: auto !important;
        }
        .wpsr-sb-close .wpsr-bar-icon{
            opacity: 1 !important;
        }
    }

    Thanks,
    Aakash

    Johan Thiart
    Participant

    Thank you I have tested a few pages and additional CSS seems to work. Will let you know if still an issue experienced after complete testing.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.