Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • uv-dev
    Participant

    Hi Aakash!
    The plugin works perfectly, but i can’t make it visible on iOS.
    I already tryed changing the position, display and everything to make it visible but, not working.

    It should be visible in this page:
    https//:des.univi.es

    Thank you!

    Hi UV-dev,

    I opened the website in my ipad and saw preview on chrome emulator for iphone x.
    There was no issue. The UFW button was shown as expected.

    Please see screenshot below.

    https://i.snipboard.io/tdp8f4.jpg

    It would be better to see the page directly on an ios browser.

    Thanks,
    Aakash

    uv-dev
    Participant

    As I could see, the problem is only on iphone. I didn’t specified the device sorry .
    Emulating it on browsers and on android it works perfectly.

    Hi,

    It seems fine in the in browser emulator I tested.
    Please see screenshot below.

    https://i.snipboard.io/tdp8f4.jpg

    Can you please share details on which emulator you are using ?

    Also I do not own an iphone but I tested on my personal ipad and things are fine.

    If you own an iphone please open the website and have a direct check.
    Emulators can sometimes behave weird.

    Thanks,
    Aakash

    Please hold on.. looks like the button is hidden.
    Let me see what I can find.

    uv-dev
    Participant

    On emulators it works correctly, the problem is in the actual iphone.
    I already tryed it on 2 different devices (iPhone 6s and iPhone 6) and it dosn’t work.

    uv-dev
    Participant

    Thank you!

    Hi uv-dev,

    It seems like you have made some personalization which is causing some issue with older browsers.

    Please disable overflow-y: scroll which is set on smaller screens.
    I disabled that and the button is displayed.

    The plugin does work fine out of the box without any personalizations.

    Thanks,
    Aakash

    Hi ui-dev,

    Did the suggestion help ?

    Thanks,
    Aakash

    uv-dev
    Participant

    Hi Aakash! Yes it worked.

    But we had to use that to fix a previous problem that we had.
    For some reason is not possible to click on the widget, by clicking on it, we are actually clicking on the page behind it. On desktop its ok, the widget is very small, but on mobile it is necesary to use the scroll.

    We already tryed to delete all the custom CSS we used, leaving the widget as default but it didn’t work. We are going to keep trying to be sure it is not our problem.

    I checked on the link you sent and it works fine by default, so we will check now if it’s our problem or is something with the plugin

    You may close this thread. The problem with iOS is solved.

    Thank you!

    Hi uv-dev,

    Thanks for replying and happy that issue is addressed.
    Cheers !

    Thanks,
    Aakash

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.

Subscribe for updates

Get updates on the WordPress plugins, tips and tricks to enhance your WordPress experience. No spam.