Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • pmconsulting
    Participant

    URL: https://norvado.com/dev/

    I have tried to set CSS in Advanced tab using

    #ufw_1 { top: 50px; }

    It does not move the location of the button or the widget.

    I am also unable to get FontAwesome fonts to appear.

    Hi there,

    Please set the below CSS to move the button slightly down.

    #ufw_1 .ufw_btn{
        top: 60px;
    }

    For the wifi symbol, please set fas fa-wifi as value for the open icon.

    You can find the correct icon class name here – https://fontawesome.com/v5/icons/wifi?s=solid&f=classic

    Thanks,
    Aakash

    pmconsulting
    Participant

    I’ve copied exactly that code into the Advanced -> Additional CSS panel, and I’ve changed the FontAwesome to ‘fas fa-wifi’.

    The icon works, but the button is still at the top edge of the screen. Setting it to the bottom moves it to the bottom but I cannot move that location up either.

    I see that the button is moved now.

    Also, if you want a smaller floating widget box, try switching to “popup” mode instead of flyout.

    Thanks,
    Aakash

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Subscribe for updates

Get updates on the WordPress plugins, tips and tricks to enhance your WordPress experience. No spam. View newsletter