Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • inhouse
      Guest

      Hello, I tried to use Shortcoder to with the Google Calendar embed code (iframe) but Shortcoder is breaking the code anytime it sees a “%” in the URL. Is there any way to disable the Custom Parameter feature on some shortcodes? As you can see Google uses many percentage characters in their URLs. I have verified that the calendar shows up if I do not use Shortcoder. I see using inspector that the shortcode has content but the iframe code is incomplete. Also, when I input the shortcode to a page, Shortcoder asks me if I want to use 2 parameters which I have not used intentionally. It is simply the URL Google generates. Thanks for any help.

      Code:

      Available parameters:

      23FFFFFF&src=xxxxxxxx:

      xxxxxxxx&ctz=America:

      Unnoticed bug !!! Thanks for reporting it. Ill make an option to disable the custom parameter feature in the required shortcode.

      Anonymous
      Guest

      Great news, thanks a lot!

    Viewing 3 posts - 1 through 3 (of 3 total)
    • The topic ‘Google Calendar Embed Code Broken by Shortcoder’ is closed to new replies.

    Subscribe for updates

    Get updates on the WordPress plugins, tips and tricks to enhance your WordPress experience. No spam.