Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Pedrocad
    Participant

    I have two websites using the WP Socializer, more specifically the Follow Icon. However, when I made changes to the icon URL and pressed saved, the icons disappeared.

    P.S: I have not added any new plugin.

    Any thoughts about what’s going on?

    Websites:

    Policlínica Cruz Vermelha Nova Iguaçu

    Dr Helio Nobre

    Thank you in advance,

    Hi,

    Can you please show a screenshot of the follow icons settings page ?

    As I can see the follow icons are not inserted into the page.

    This can happen when the follow icons are

    1) not active
    2) you have set “location rules” to display the icons only on specific pages.

    Please confirm the above.

    Thanks

    Pedrocad
    Participant

    Hi, sure!

    The thing is that the selected icon disappears even from the settings page just after the saving.

    I have not 1) set the icons as not active 2) set “location rules.

    Hi @pedrocad,

    I saw the email recording you had sent me. Thanks for taking time in recording and sharing the issue.

    I guess it has to do with the whatsapp link. I tried a very long link as URL and it got saved correctly. Something to do with the some special characters in the link I guess.

    Can you please share the whatsapp link you are using ?

    Thanks,
    Aakash

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Subscribe for updates

Get updates on the WordPress plugins, tips and tricks to enhance your WordPress experience. No spam.