Viewing 4 posts - 1 through 4 (of 4 total)
    • Author
      Posts
    • lunatic
      Guest

      Hi there,

      I’ve activated the PlugIn yesterday and everything worked great. But today there’s the same Data-Feed like yesterday. Of course I’ve checked the Feed and there are new topics. So I guess the PlugIn doesn’t update the feed.

      Here’s the site: http://www.lunaticnet.de/light-my-fire-the-doors-keyboarder-manzarek-ist-tot/

      The HTML-Link contains new topics but these topics are not in the Feed-Plugin.

      The Feed: hwww.rockantenne.de/rockantenne.html

      Any ideas?

      Thanks, Martin

      Hello,

      Please add this line to your theme’s functions.php file

      Code:

      add_filter( ‘wp_feed_cache_transient_lifetime’, create_function(‘$a’, ‘return 600;’) );

      Thank you.

      Anonymous
      Guest

      vaakash wrote:

      Hello,

      Please add this line to your theme’s functions.php file

      Code:

      add_filter( ‘wp_feed_cache_transient_lifetime’, create_function(‘$a’, ‘return 600;’) );

      Thank you.

      I had the same problem. This worked like a charm, cheers!

      Anonymous
      Guest

      I have this plugin running at http://www.ncmaboston.org on the lower right of the home page but now it is ‘stuck’ showing the same three RSS posts despite me changing the settings in the WP Admin area and adding additional feeds. I tried adding this line of code to the theme functions file but it didn’t help. Any other advice on how to correct?

      Link

    Viewing 4 posts - 1 through 4 (of 4 total)
    • The topic ‘Feed gets no update’ is closed to new replies.

    Subscribe for updates

    Get updates on the WordPress plugins, tips and tricks to enhance your WordPress experience. No spam.