Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • kletskop
    Participant

    Hello Aaksh,

    After installing WP Socializer the following warning was shown:

    Deprecated: Unparenthesized a ? b : c ? d : e is deprecated. Use either (a ? b : c) ? d : e or a ? b : (c ? d : e) in C:\wp-content\plugins\wp-socializer\core\templates\floating-sharebar.php on line 180

    Probably nothing alarming, but still something you should know.

    Let’s go to find out how your plugin behave on my site.

    Have a nice day!
    Felix

    Hi Felix,

    Thanks for using WP Socializer and reporting the issue.

    A warning is shown in PHP 7.4. Nothing alarming. This issue will be fixed in the next release (I’m planning one for December mid).

    In case you want a fix, please do make the change as in the post below.

    https://wordpress.org/support/topic/showing-error-10/#post-13456666

    Thanks,
    Aakash

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Subscribe for updates

Get updates on the WordPress plugins, tips and tricks to enhance your WordPress experience. No spam.