Viewing 4 posts - 1 through 4 (of 4 total)
    • Author
      Posts
    • anthonyjam25
      Guest

      Hi, I recently updated to WordPress 3.4 and after that I can no longer edit the shortcodes I made on Shortcoder. I cannot click the shortcodes buttons for me to be able to edit any one of them. I think the plugin needs to be updated. I really love Shortcoder and it makes a lot of things easier. Thanks for creating this wonderful plugin. Hope it gets updated pretty soon. What do you think guys?

      I tested the plugin in WP 3.4 and everything works fine. There can be clash with other plugin or something. Press Ctrl+Shift+J in chrome and post the errors you see in this topic.

      Anonymous
      Guest

      I have another post titled: Edit Buttons No Longer Work?

      Shorcoder worked fine for me under WP 3.4.1 until recently when I think shortcoder was upgraded? I thought I saw an update but could easily be wrong LOL… Anyways here’s what I got for errors in my CTRL-SHIFT-J in Chrome if it helps…

      The “fb-root” div has not been created, auto-creating connect.facebook.net/en_US/all.js:49

      Uncaught TypeError: Object [object Object] has no method ‘livequery’ jquery.collapse.js:28

      Shortcoder doesn’t use any method “livequery” and it doesn’t load any file “jquery.collapse.js”.

      Do a cache clear and refresh the page once again. It will work.

    Viewing 4 posts - 1 through 4 (of 4 total)
    • The topic ‘Cannot Edit Shortcodes After Updating to WP 3.4’ is closed to new replies.

    Subscribe for updates

    Get updates on the WordPress plugins, tips and tricks to enhance your WordPress experience. No spam.